PhoneGap : configuration requise pour le développement

iOS :

  • MAC OS X Snow Leopard
  • La certification iOS développeur
  • Xcode
  • Le SDK de PhoneGap

Android :

  • Eclipse 3.4+
  • Le SDK Android
  • Le plugin ADT pour Eclipse
  • Le SDK de PhoneGap

Windows Phone :

  • Windows 7 ou Vista SP2
  • Le SDK des Windows Phone
  • Le SDK de PhoneGap

http://phonegap.com/start

 

mail

Commentaires fermés